Støtter min telefon BANKID-appen?

Bank ID app
Skrevet av Henriette Tøsdal
Oppdatert 1 måned siden

De aller fleste telefoner støtter BankID-appen, men du må haIOS 12 / Android 6 eller nyere. Har du en telefon som ikke støtter app, kan du fortsette å bruke BankID på mobil en god stund til. Kodebrikken vil alltid være et alternativ.

Svarte dette på spørsmålet ditt?